1

I am trying to write an article using TeXstudio and the first page is dedicated for title, name of the author and date. I am numbering the pages in roman from the second page but arabic page numbering started from the title page without any command. How do I remove it?

  • Please add to your question a complete, minimal document showing the relevant settings. – Gonzalo Medina Aug 10 '15 at 15:32
  • After \begin{document} put \thispagestyle{empty}, but as @GonzaloMedina said, if you provide MWE, then we can easier help you. – Zarko Aug 10 '15 at 15:35
  • 1
    @Zarko I think it would be more suited after \maketitle ;-) – Johannes_B Aug 10 '15 at 15:36
  • I am really sorry sir I just started learning LATEX and came to know that such a website exists only today. So I did not know how to put forth my question. – Analyst Aug 10 '15 at 15:54
2

If you are using the standard article class, the titlepage class option takes care of this:

\documentclass[titlepage]{article}

\author{The Author}
\title{The title}

\begin{document}

\maketitle

test text

\end{document}

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.