1

I get the Package inputenc Error: Unicode char \u8:′ not set up for use with LaTeX. 3′ when I am adding new items to my bibliography. I am using TexStudio. I tried to use Biber or BibTeX as a default bibliography tool, I also tried with

\usepackage[utf8]{inputenc}
\usepackage[T1]{fontenc}

but nothing helps, the error appears even when I remove the inserted bibliography that caused the error in the first place.

What can I do to change this?

Copy from the given "answer":

There is no line of code producing error, that's the problem. I only get this error after inserting some, but not all bibliographies to the .bib file, even prior to citing them with \cite in the main .tex document. Apparently it can happen when I cite references containing a ' which is not accepted by the unicode. Perhaps a clash between unicode using by .tex and .bib? I am using a PhD thesis template with most of the packages installed already and a complicated multiple file structure so it is hard to navigate though it. Why would ' in references cause a problem? I read that using Biber allows using all encodings but I get the same error regardless if I use Biber or BibTeX to build my bibliography. Is there anything else I can change?

closed as unclear what you're asking by Johannes_B, Stephen, Jesse, Adam Liter, Mensch Dec 20 '15 at 18:00

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    Welcome to TeX.SX! It's really impossible to answer without seeing an example of the code producing the error. – egreg Aug 20 '15 at 8:05
  • With the amount of information given, it is more than hard to say what is causing the issue. It might be the faulty input that biber wasn't happy about and recoded to strange stuff in the previous version. i vtc as unclear. – Johannes_B Dec 20 '15 at 17:30