I've used Bibdesk to write a bibliography, and I've simply copied the cite commands into my .tex file, so I know they're right. I have at the bottom of my .tex file simply:


Somehow, I get an error from my .aux file:

Undefined control sequence
I.86 \citatio

Indeed, my .aux file stops writing in the middle, and the last line of it is simply


How do I fix this?

  • 1
    Welcome! I'm a bit confused. If you know everything is right, then obviously either there is a serious bug in the packages you are using or in LaTeX or in TeX. Or your installation of TeX is screwed up. Since we have to take your word for the first point (no code supplied), you don't tell us what packages etc. you are using, and we know nothing about your installation, how exactly may we be of assistance? We need to see code which produces the problem. Please prepare a small document (minimal) with just enough code so that when we compile it, we'll get the same error. – cfr Aug 20 '15 at 3:05
  • 2
    The command \citatio isn't defined by plain LaTeX. I suspect there's a typo in your sources and possibly one of the packages you're using. I suggest you remove all aux files and remove any reference to \citatio in your sources. If recompiling then doesn't work, try to narrow down the problem. This can be done easily by copying your source to a temporary file (tmp.tex) and using the temporary file and the procedure suggested in the answers to this question. – user10274 Aug 20 '15 at 5:07
  • This looks like that you kill the process mid-way somehow, truncating the aux file in the middle of the string \citation. We really need to know more about what you're doing. Could you maybe construct a minimal (non-)working example (MWE)? – yo' Aug 20 '15 at 7:25
  • @MarcvanDongen, I had the same problem, and removing the offending aux file fixed it. I think you should therefore post your suggestion as an answer. If you don't want to, do you mind if I do? – Vectornaut Apr 7 '16 at 2:45
  • @Vectornaut Feel free to go ahead. – user10274 Apr 7 '16 at 12:19