2

Could you help me? I'm using these packages for portuguese babel:\usepackage[latin1]{inputenc} and \usepackage[portuges]{babel} In all thesis it reconise the accentuation. but not in the Appendix. when I try to use these packages \usepackage[utf8]{inputenc} and \usepackage[T1]{fontenc} it doesn't work.

The full thesis codes are:

\documentclass[12pt,twoside,openright]{book}
\usepackage[latin1]{inputenc}
\usepackage[portuges]{babel}
\usepackage[compress,round]{natbib}
\usepackage{indentfirst}
\usepackage{verbatim}
\usepackage{amssymb}
\usepackage{amsmath,amssymb,mathtools}

\includeonly{intro,emergente2,modeloteorico,revempirica,metodologia,analisempirica,analisempiricaregrasPM,analisempiricaregrasPO,Conclusao,append}

\begin{document}

\pagenumbering{gobble}
\input{coverpage}
\input{frontpage}

\pagenumbering{arabic}
\setcounter{page}{1}

\pagestyle{fancy}
\fancyhf{}
\fancyhead[RE]{\leftmark}
\fancyhead[LO]{\rightmark}
\fancyhead[LE,RO]{\thepage}

\onehalfspacing

\include{intro}
\part{An\'{a}lise te\'{o}rica}  
\include{emergente2}
\include{modeloteorico}
\part{Estima\c{c}\~{a}o dos efeitos das pol\'{i}ticas na economia}
\include{revempirica}
\include{metodologia}
\include{analisempirica}
\part{Estima\c{c}\~{a}o das regras de pol\'{i}tica}
\include{analisempiricaregrasPM}
\include{analisempiricaregrasPO}
\include{Conclusao}
\part*{Ap\^{e}ndices}
\include{append}

\bibliography{tese_biblio1}
\addcontentsline{toc}{chapter}{Bibliografias}
\bibliographystyle{mybibstyle}

\end{document}

the codes for Appendix are

\appendix
\setcounter{chapter}{0}
\renewcommand{\chaptername}{Appendix}
\renewcommand{\theequation}{\Alph{chapter}.\arabic{section}.\arabic{equation}}
\addcontentsline{toc}{chapter}{\numberline{}Ap\^{e}ndices}
\setcounter{equation}{0}

\chapter{Dados e estatisticas descretivas} \label{appch:dadosestatistica}

Could you tell me what's go on?

closed as unclear what you're asking by egreg, Kurt, Torbjørn T., lockstep, Mico Nov 27 '16 at 23:26

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 3
    The most probable cause is that the appendix file is not Latin-1 encoded. – egreg Aug 21 '15 at 20:27
  • 1
    Not the problem but you definitely should be using \usepackage[T1]{fontenc}. (You don't have to use the utf8 option for inputenc to benefit from the T1 encoding.) – cfr Aug 21 '15 at 21:52
  • @egreg - How can I make it Latin-1 encoded? is it possible? – Gilson Aug 23 '15 at 2:08
  • @Gilson That's a problem with your text editor program. – egreg Aug 23 '15 at 8:43

Browse other questions tagged or ask your own question.