3

I'm currently using an English keyboard with an "International" configuration to write in spanish. I use the shortcut AltGr+A to write "á", AltGr+E for "é", and so on for each vowel.

In TeXstudio I have no problem with á,é,í or ó, but when I try to write the "ú" character I get a small window with characters, instead.
I've searched in the shortcuts options, looking for some action related to AltGr+U (or Ctrl+Alt+U, which is the same) but I found none.

Is there a way to disable that specific shortcut?

1

By default Ctrl + Alt + U opens the tool to insert a unicode character. This keyboard shortcut can be switched off by going to

Options -> Configure TeXstudio... -> Shortcuts -> Menus -> Edit

in the English user interface. In the Spanish interface it is

Opciones -> Configure TeXstudio... -> Atajos -> Menús -> Editar.

Just delete/change the shortcut for Insert Unicode Character... in the column that says Current Shortcut or Atajo actual respectively. Hope this solves the problem.

Configure TeXstudio dialog

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.