\title{Test Document}


Above is some .tex snippet for testing purpose. When I try to build PDF in MikTex I get an error

This is pdfTeX, Version 3.1415926-2.5-1.40.14 (MiKTeX 2.9 64-bit)
entering extended mode
LaTeX2e <2011/06/27>
Babel <v3.8m> and hyphenation patterns for loaded.
Document Class: IEEEtran 2012/11/21 V1.8c by Harald Hanche-Olsen and Anders Chr
-- Based on V1.7a by Michael Shell
-- See the "IEEEtran_HOWTO" manual for usage information.
-- http://www.michaelshell.org/tex/ieeetran/
("B:\Program Files\MiKTex\tex/latex\psnfss\ot1ptm.fd")
-- Using 8.5in x 11in (letter) paper.
-- Using PDF output.
-- This is a 10 point document.
) ("B:\Program Files\MiKTex\tex/latex\graphics\graphicx.sty"
("B:\Program Files\MiKTex\tex/latex\graphics\keyval.sty")
("B:\Program Files\MiKTex\tex/latex\graphics\graphics.sty"
("B:\Program Files\MiKTex\tex/latex\graphics\trig.sty")
("B:\Program Files\MiKTex\tex/latex\00miktex\graphics.cfg")
("B:\Program Files\MiKTex\tex/latex\pdftex-def\pdftex.def"
("B:\Program Files\MiKTex\tex/generic\oberdiek\infwarerr.sty")
("B:\Program Files\MiKTex\tex/generic\oberdiek\ltxcmds.sty"))))
("B:\Program Files\MiKTex\tex/generic\babel\babel.sty"
* Local config file bblopts.cfg used
("B:\Program Files\MiKTex\tex/latex\00miktex\bblopts.cfg")
("B:\Program Files\MiKTex\tex/generic\babel\english.ldf"
("B:\Program Files\MiKTex\tex/generic\babel\babel.def")))
("B:\Program Files\MiKTex\tex/latex\cleveref\cleveref.sty")
("B:\Program Files\MiKTex\tex/latex\url\url.sty")
No file Test.aux.
("B:\Program Files\MiKTex\tex\context\base\supp-pdf.mkii"
[Loading MPS to PDF converter (version 2006.09.02).]

** Conference Paper **
Before submitting the final camera ready copy, remember to:

 1. Manually equalize the lengths of two columns on the last page
 of your paper;

 2. Ensure that any PostScript and/or PDF output post-processing
 uses only Type 1 fonts and that every step in the generation
 process uses the appropriate paper size.


pdfTeX warning: pdflatex.EXE (file pdftex.map): cannot open font map file
] (B:\allcommjp\trunk\NWChemCohpc15\Test.aux)Trying to make PK font ptmr8r at 480 DPI...
Running miktex-makemf.exe...
miktex-makemf: The ptmr8r source file could not be found.

Running ttf2pk.exe...
miktex-makepk: PK font ptmr8r could not be created.
!pdfTeX error: pdflatex.EXE (file ptmr8r): Font ptmr8r at 480 not found
 ==> Fatal error occurred, no output PDF file produced!
texify: pdflatex failed for some reason (see log file).

Can anybody Help me resolve this issue.


  • Miktex can't find the pdftex.map. Normally it is created with updmap --admin or updmap. But why is your miktex in the B:-drive? Commented Aug 24, 2015 at 18:05
  • @Ulrike: I am using Windows 8.1, may be that's why.
    – Goku
    Commented Aug 24, 2015 at 18:27
  • I have a windows 8.1-pc too and the system is like always in C:. Try to run on a command line updmap --admin. Commented Aug 24, 2015 at 18:56

1 Answer 1


I had the same problem. I installed Miktex using my admin account and it worked fine. Then, I tried pdflatex in another user account and it gave the same errors. I found the answer here: http://comp.text.tex.narkive.com/EHoYEqh7/pdflatex-can-t-find-font

The summary of the solution is running this command in the same user environment: initexmf --mkmaps. It might take some time but it works for me.

  • 3
    initexmf --mkmaps this worked for me. Commented Oct 28, 2018 at 11:22
  • for me, it was solved by the explanations in tex.stackexchange.com/questions/280631/…
    – LFH
    Commented Oct 30, 2018 at 13:37
  • @Jinhua Wang where do you enter the command line initexmf --mkmaps ?
    – user91411
    Commented Aug 20, 2020 at 9:09
  • @user91411I think it is the Mac Terminal Commented Aug 22, 2020 at 21:24
  • This worked for me, thanks!!! Commented Dec 31, 2020 at 22:28

Not the answer you're looking for? Browse other questions tagged .