I'm using the MikTex 2.9 distribution on Windows 7 and the Texmaker editor. I'm using the sequence Latex -> dvips -> ps2pdf to produce my pdf file but it always come out with the A4 paper size and nothing I have tried changes it to a letter size document.

I have unsuccessfully tried:


\usepackage[paperheight=11in, paperwidth=8.5in]{geometry}



I have also tried the MikTex settings but change the paper size default to letter accomplished nothing.

When I use the PdfLatex everything works fine but because I had some problems between PdfLatex and some packages I have to use I got to get the right paper size with the Latex->dvips->ps2pdf sequence. Any ideas what could be done? Because the PdfLatex works I believe the problem is with the dvips bit but I don't know if this is correct and if it is I don't know how to configure it.

Thank you very much.

  • Check this posting ex.stackexchange.com/questions/96489/miktex-default-papersize-setting. This may be a duplicate. Commented Aug 26, 2015 at 0:39
  • 1
    geometry will pick up the class option and you don't need to tell it the size of US letter paper. Are the DVI and/or PS the correct size? They should be if you have class option letterpaper and just say \usepackage{geometry}. However geometry is somewhat buggy, in my experience.
    – cfr
    Commented Aug 26, 2015 at 1:05
  • How do I check the physical size of a .dvi and/or .ps file?
    – Gabu
    Commented Aug 26, 2015 at 1:26
  • 1
    I think that dvi2ps is changing the paper size. You can try to convert using command line and pass the paper size option just to confirm if it works. manpages.ubuntu.com/manpages/utopic/man1/dvi2ps.1.html
    – Sigur
    Commented Aug 26, 2015 at 6:41
  • Where do I insert this command line? Do I change the config.ps file on the dvips folder?
    – Gabu
    Commented Aug 26, 2015 at 20:28

1 Answer 1


Copy this After of



Great Solution

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .