2

I am using WinEdt and I wanted to install the package esint. When I compile my document to generate my pdf, it asks me if I want to install the package from online. However, nothing ever happens, and it asks me if I want to install every single time. What I did was I went to my MikTeX package manager to try to install it directly. I have selected "Packages shall be installed from the Internet." Then I hit connection settings and click "Use a proxy server" but then I don't know what to enter for the address. If someone could please help, it would be appreciated. I am not very tech savvy so please try to limit the computer lingo/jargon as much as possible. Thanks!

closed as off-topic by moewe, Werner, user13907, Mico, Przemysław Scherwentke Aug 30 '15 at 9:53

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Can you do the installation if you don't check the "use a proxy server" box? If you are in the package manager it should be enough to just right-click the package you want installed and hit install (I get a "do you want to proceed message: 1 package will be installed" before, obviously you press "proceed" there). If that doesn't work for some reason you will get some error message. It could be though that you are trying to update at a bad time, there has just been an update; and currently some servers seem to be off line. Try again in a few hours if nothing works. – moewe Aug 29 '15 at 19:53
  • Just checked, currently I get a "The remote package repository is not online" message when using the updater. So we might just have to wait a bit until the repositories are in order again. – moewe Aug 29 '15 at 19:57
  • Okay thanks a lot for your help! That was the same error message I got but I was second guessing myself on the meaning of it and was wondering if I was just messing something up. – gorzardfu Aug 29 '15 at 20:03
  • 1
    Thanks everyone. It's funny how wanting to put a 1/4 cm bar through an integral symbol can result in such a MikTeX fiasco :D – gorzardfu Aug 30 '15 at 8:14
  • 4
    I'm voting to close this question as off-topic because it was solved by waiting until the MikTeX repository mirrors were up and running again. – moewe Aug 30 '15 at 8:30

Browse other questions tagged or ask your own question.