1

This question already has an answer here:

I'm trying to install ulsy in order to use its blitz symbols for proofs by contradiction. I downloaded the metafont source from CTAN: https://www.ctan.org/tex-archive/fonts/ulsy?lang=en

I then unzipped it in texmf/tex/latex

I ran latex ulsy.ins and latex ulsy.dtx and produced the .sty file.

At this point, the compiler was able to find the .sty file but produced an error message saying that it could not find the .tfm file. Somme other answers suggested that this problem could be resolved by installing the following:

texlive-latex-recommended

texlive-latex-extra

texlive-fonts-recommended

However, this did not work for me.

I then tried moving the .tfm file to texmf/fonts/tfm/public/ulsy and the .mf file to texmf/fonts/source/ulsy

Now when I try to use the symbols in math mode, I just get arbitrary greek letters, but my understanding is that ulsy's symbols are supposed to be used in text mode anyway.

Unfortunately, I am getting the following error message when I try to use ulsy's symbols in text mode:

!pdfTeX error: pdflatex (file ulsy10): Font ulsy10 at 600 not found ==> Fatal error occurred, no output PDF file produced!

kpathsea: Running mktexpk --mfmode / --bdpi 600 --mag 1+0/600 --dpi 600 ulsy10

mktexpk: don't know how to create bitmap font for ulsy10.

mktexpk: perhaps ulsy10 is missing from the map file.

kpathsea: Appending font creation commands to missfont.log.

pandoc: Error producing PDF from TeX source

Error: pandoc document conversion failed with error 43

Execution halted

Can anyone point me in the right direction or guide me through the manual installation?

marked as duplicate by Martin Schröder, Heiko Oberdiek, Svend Tveskæg, user11232, user13907 Aug 30 '15 at 13:31

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.