1

I started to use the dark theme monokai which helps me when I have to sit a long time in front of my screen. I then noticed that with the todonotes package redefined I can barely see the text, as shown in the following picture (Text with dark gray background):

I tried to modify the Texstudio profile but it did not change the dark gray background. Can any one help with this?

enter image description here

  • 1
    works here. Check the background color at Options -> Syntax Highlighting -> Basic highlighting -> commentTodo. – Tim Hoffmann Sep 2 '15 at 19:25
  • That did it. Can I accept a comment as an answer or do you have to re-write it as an answer? – user2536125 Sep 3 '15 at 5:23
2

The relevant colour settings are found under

Options -> Configure TeXstudio -> Syntax Highlighting -> Basic Highlighting -> commentTodo

You can edit the background and foreground colours to your liking.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.