I'm using texmaker, and to show the pdf file (internal), I used -synctex=1 to show it in the position where i'm writing the code.

I worked pretty well for me before, but it has stopped working for 2 days. What can I do?


2 Answers 2


Try to remove blank spaces in the path to the tex file.

  • Thank you very much indeed, removing blank spaces does solve the TeXmaker to PDF direction, but not the converse. Would you have any idea? Thank you!
    – user110682
    Jul 24, 2016 at 20:16
  • Sadly not John! Jul 24, 2016 at 22:25

Edit: check for non-regular characters in the file path and replace them with standard ones.

For example, to make the synchronization source-pdf with Synctex functionality in TeXMaker work for me i needed to remove a ü in the file-path, which is a german vowel.

  • Please provide additional details in your answer. As it's currently written, it's hard to understand your solution.
    – Community Bot
    Sep 1, 2021 at 12:30
  • I had the same issue. As I'm French, there was an accent mark ('é') in the file's path. I removed it and now it works. As for spaces in the file's path, they don't seem to be a problem. Mar 10 at 12:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .