0

I'm having the same problem as is this post.

I have had this problem before and could solve it easitly using instructions found here. Apparently some part of my computer is not notified when adobe is updated and I need to enter the correct version of the program in some registry.

I have recently updated adobe (again!) to the new DC thing. As always, winshell is complaining, but my usual fix does not work any more. I think that the registry should be updated to something else than 'AcroViewR11' (I tried 'AcroViewR12', 'AcroViewDC' and 'AcroViewRDC' just in case) since the new name must be dc-someghing. Am I right? What should I enter in the registry now?

  • The name of the executable file is AcroRd32. But why do you use Acrobat Reader? It locks the file when you want to recompile, and doesb't understand the synchronisation informations that allow direct and inverse search. – Bernard Sep 4 '15 at 19:49
  • Thanks, I tried to enter 'AcroRd32' in my registry, but it did not help. Am I copy-pasting at the wrong place? I use acrobat reader because it's the default program that came with my (windows) computer. Can you recommend another that works better with Winshell? – Steven Mathey Sep 5 '15 at 6:55
  • The standard viewer is SumatraPDF: it's small (4Mo!), launches very fast, will soon exist officially in a 64 bit version (there is a development version that works fine), understands the .sync files and when you recompile, the .pdf is automatically updated. Furthermore, from its menus, you can ask to open the file in Adobe Reader if necessary. – Bernard Sep 5 '15 at 10:16
1

I encountered the same problem today. The general naming pattern for the registry key value is:

AcroView{A|R}{Major Version}

where "A" refers to the pro version and "R" refers to the reader. For Adobe Reader DC the major version is 15 (because its numeric version is something like 2015.xxx.yyyyy). Hence the registry key value has to be set to:

AcroViewR15
  • Thanks. I'm sorry, I can't check if your solution works because I switched to Sumatra and then Linux in the last year. I'll try it on my old computer at some point if I have the time. – Steven Mathey Sep 8 '16 at 11:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.