1

This question already has an answer here:

Ok, I've got a image I want to insert into my report for college and when I compile the captions show but the images doesn't, the only thing I see is blank space enclosed by a borderline with the adress of the image inside. Here is my preamble:

\documentclass[12pt,a4paper,draft]{article}
\usepackage[utf8]{inputenc}
\usepackage{amsmath}
\usepackage{amsfonts}
\usepackage{amssymb}
\usepackage[dvips]{graphicx}
\graphicspath{{/home/pera/USP/Experimental III/Relatório I/Figuras}}

And the concerning part of the code:

\begin{figure}
\includegraphics[scale=1]{figarranjo2.eps} 
\end{figure}

Notice that I've already tried: compiling Latex/DVI-->PS, checking the folder of the figure, changing image format to png and compiling in PDFLatex and everything ends up at the same blank space... Actually I always have problems when it comes to images in LateX... Any suggestions?

marked as duplicate by egreg, user13907, Mensch, LaRiFaRi, Andrew Swann Sep 10 '15 at 12:01

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • The path with spaces and accented letter also will cause trouble along with the missing / at the end of the path. – Heiko Oberdiek Sep 10 '15 at 11:29
  • I've searched before posting but none of the answers already there solved my problem, thought was much efficient posting the code. Actually the thing of removing the "draft" part really worked thx. – Marcelo Broinizi Sep 10 '15 at 12:18
3

Try removing the draft option when you use \documentclass[<options>]{article}.

Not the answer you're looking for? Browse other questions tagged or ask your own question.