I'm new to LaTeX & LyX. I find that in LyX, when I have a "subsubsection" then "standard" block of text, it looks like

enter image description here

where the immediate line after the subsubsection is aligned with the header while following paragraphs are not. Why is that? How do I align them?

  • 2
    Please provide the code that produced the above graphic. That way it is easier to assess the problem and how to fix it. – Werner Aug 28 '11 at 4:57

that is the default behavior of new paragraphs which have an indented first line. Put

  • \noindent before that line
  • add % to the empty line before that paragraphs which should'nt be indented the first line
  • set \parindent=0pt and \parskip=0.5\normalbaselineskip plus0.3ex minus 0.2ex into the preamble
  • or choose parskip=half into the optional argument of the documentclass when using a KOMA class

Ok I solved this by going Document > Settings > Text Layout. Select Vertical Space instead of Indentation

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.