3

I am getting the abovementioned error when compiling a moderncv file in Texmaker. I recently switched to Windows 10.

I have tried the solutions mentioned here and here but nothing worked. I am completely clueless what else I could try.

Do I need to install FontAwesome seperately as a font on my system?

  • I updated from Windows 8.1. I haven't installed MikTeX new but have updated all packages. – Anne Morbach Sep 13 '15 at 17:28
  • I did, I even restarted my computer afterwards. But I can try again. – Anne Morbach Sep 14 '15 at 5:16
1

I have the same problem here.

I think, the problem is, that the 'casual' of modernvc uses the fontawesome package, which only works with lualatex or xelatex.

When using

\moderncvstyle{classic} 

instead of

\moderncvstyle{casual} 

it works for me.

See also this answer: How to use fontawesome-package in moderncv?

Since I like the 'casual' more than 'classic' I am still looking for a way to use it without fontawesome.

  • The more recent version fontawesome allows usage under pdfLaTeX. – Werner Oct 5 '15 at 13:43
  • @Werner: Thanks, you are right. I made an update of ALL my tex packages, and it suddenly works. Just updating fontawesome was not enough, i still got the "600" error. – Stiefel Oct 5 '15 at 19:29
0

A manual activation using \usepackage(fontawesome) in the line just below \documentclass fixed the error for me.

Previously I tried reinstalling moderncv and fontawesome via Miktex-Console (Admin). I use pdfLaTeX.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.