2

I am trying to install the MinionPro package. I followed the instructions on CTAN and tried running the test:

\documentclass{article}
\usepackage{MinionPro}

\begin{document}

test

\end{document}

I don't get any output, only an error message:

name = MinionPro-Regular-Base-aa, rootname = MinionPro-Regular-Base-aa, pointsize = mktexmf: empty or non-existent rootfile!

Cannot find font MinionPro-Regular-Base-aa in map file(s).

I'm at wit's end. Do you know what might be behind this error? Thanks!

10
  • What exactly did you do to install? Did you check that the fonts you used as the basis for conversion were the right version for the script you used? Did you get any errors or warnings? Which TeX distribution are you using? – cfr Sep 21 '15 at 1:22
  • I'm using TexLive 2015. I checked the version of Minion Pro using otfinfo -v to get the correct encoding (version 002.000). – Luca B. Sep 21 '15 at 2:31
  • 1
    Oh, dear. You have either run updmap at some point or you've run getnonfreefonts. Hang on, I'll get you a reference. – cfr Sep 21 '15 at 2:46
  • 7
    See my question and answer on this. Although the question is about why, the answer also explains what to do if the explanation reaches you too late. I assume you can adapt the command there for Windows. It is just a question of moving/deleting things. Basically, you need to remove c:/Users/lucab/.texlive2015/texmf-var/. Then it should work. If you have installed fonts into TEXMFHOME, best to install them in TEXMFLOCAL instead. – cfr Sep 21 '15 at 2:52
  • 1
    Deleting C:/Users/lucab/.texlive2015/texmf-var/ did it! Thanks a lot! – Luca B. Sep 21 '15 at 3:05

Browse other questions tagged or ask your own question.