1

I have a problem trying to insert an equation cause is too large, so, I use the enviroment multicols, and @twocolumnfalse, but when I run the document, the precendent text its displayed in one column and the other is empty.

I try with the environment widetext but its produce the error "enviroment undefined", I'm learning this so I guess that I have a problem with the package, also I try to get the package \usepackage{widetext}, but its produce the error

"File widetext.sty not found",

again I guess that I dont have the package in my computer but I don't know how to get it. This is the code that I'm using:

\documentclass[jou]{apa6}

\usepackage[spanish]{babel}
\usepackage[latin1]{inputenc}
\usepackage{hyperref}
\usepackage{braket}
\usepackage{graphicx}
\usepackage{mathrsfs}
\usepackage{widetext}
\usepackage{enumitem}

\urlstyle{same}

\begin{document}

a lot of text

\begin{widetext}
\begin{equation}
EQUATION...
\end{equation}
\begin{widetext}

\end{document}

closed as unclear what you're asking by user31729, Przemysław Scherwentke, Stefan Pinnow, Jesse, Zarko Jun 24 '16 at 7:29

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • I don't know widetext package as well. Where is widetext from? Off-topic: hyperref should be last package here (unless cleveref is used as well) – user31729 Sep 25 '15 at 16:34
  • Ty for the recomendations. I was following this: tex.stackexchange.com/questions/26707/… and i tried only using the package lipsum, how is displayed, but i got the first error "enviroment undefined". As say one friend, could be an error with apa6, maybe the class doesn't allow the use of that environment. – jeicot Sep 28 '15 at 14:28
  • Now, i try with the package cuted, it works untill the moment XD, i don't have the final document but seems that going to work, i would like if you can give me some advice with this package. Cause i told you, i'm learning this – jeicot Sep 28 '15 at 14:53
  • Is there any news here? – Johannes_B Jun 4 '16 at 15:19