1

I'm running Windows 8.1 and have tried almost everything to get the LyX spellchecker working. I know that there have been questions asked before on this site here and here. I've tried almost everything posted on these two answers. I tried to change the Hunspell paths to LyX 2.1/Resources/dicts and to MikTex 2.9/hunspell/dicts and copying the LyX dictionaries to C:/dicts. I even tried reverting to LyX 2.1.3 to see if it would help and it did not. They only way I got my LyX document spellchecked was copying my document to dropbox and using LyX on my linux (Manjaro) virtual machine. Even under Manjaro I think I had to use the enchant spellchecker engine to get spellcheck working. I thought I would try that in Windows but there are no binaries available for enchant. I would really like to get this working because I like to write my lab reports in LyX.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.