2

I wanted to manage my acronyms with the acro package, because it lists them in alphabetical order. However, everytime i try to compile, it gives me a bunch of these errors.

Zeile 447: LaTeX error: "kernel/property-unknown" The key property '.value_required:n' is unknown. For immediate help type H <return>. }

I use miktex and tried installing it by mentioning it in my document, which seemed to work. The log shows however, that the file is located in C:\Users\Felix\AppData\Roaming\MiKTeX\2.9\tex\latex\acro\acro.sty, or moreover, it was only installed there, the miktex package manager didn't even mention it. I then tried to install it with the package manager, but texstudio proceeds to only use the files in appdata. The Package author answered me on bitbucket, that me l3kernel is outdated, tried updating it via the package manager, but texstudio proceeds to use packages it got under appdata....

How can i force texstudio to use the (succesfully installed) acro package in program files (x86)\miktex 2.9\tex\latex\acro and to install packages there in the future? I never had this problem before with any package and didnt change any of the standard settings.

closed as off-topic by egreg, clemens, user13907, Kurt, Svend Tveskæg Jan 30 '16 at 18:28

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 4
    I'm voting to close this question as off-topic because the issue was due to missing updates to essential packages, solved with a software update – egreg Jan 30 '16 at 15:16
0

I actually managed to kind of hotfix this by

  • installing all relevant packages via the package manager
  • updating all packages
  • copying the updated packages to the appdata\miktex directory

Now compiling works, but I'm not exactly satisfied with this solution.

Not the answer you're looking for? Browse other questions tagged or ask your own question.