1

Today I updated my operating system from Yosemite to El Capitan on Mac. Lyx was not compiling the pdf anymore, so I used this system: https://tug.org/mactex/UpdatingForElCapitan.pdf

Although the issue per se is solved and Lyx says it compiled the pdf, it doesn't appear on the screen.

Any idea to solve this issue?

  • Welcome! Have you tried opening the PDF? – cfr Oct 3 '15 at 2:26
  • Where is the pdf saved? I checked the library folder and is not in there and it does not appear automatically as before – Joshua Mollner Oct 3 '15 at 2:46
  • I don't know. Isn't it in your working directory? Where do you find it if you want to email it to somebody? – cfr Oct 3 '15 at 2:47
  • 1
    We've seen a few reports of problems with El Capitan. See here for a possible workaround (and note the warning): mail-archive.com/lyx-users@lists.lyx.org/msg101934.html – scottkosty Oct 3 '15 at 5:15
  • @cfr Usually, the pdf was generated and opened without any further action before I updated the system – Joshua Mollner Oct 3 '15 at 16:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.