3

After updating the OSX in my mac from Yosemite to El Capitan, I am not being able to compile any latex file in TexShop. I downloaded and reinstalled MacTex package but still get the error "/usr/texbin/pdflatex does not exist. Perhaps TeXLive was not installed or was removed during a system upgrade". I think the path to the TexLive might not have been properly configured during installation but am not being able to retrieve the path. Any comment or suggestion will be much appreciated.

More info: I tried to change the path solution also as suggested in Install LaTeX on Mac OS X El Capitan (10.11), but it does not seem to work.

  • 4
    Welcome! You probably need to update TeXShop. Not only does /usr/texbin/pdflatex not exist on your system, I think that it cannot exist on your system because Apple have decided that they get to decide what goes in /usr and you don't. (You may think it is your machine - Apple know better.) Just follow these instructions. – cfr Oct 3 '15 at 2:33
  • Which version of MacTeX do you have? – Mico Oct 3 '15 at 6:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.