I'm having a hard time getting MikTex ready to produce \documentclass{beamer} Documents.

The MikTex-package-manager says that "beamer" is already installed. I de-installed and installed it again, still the example document isn't compiling.

All i can understand by reading the command line is that some hyperref-library stops working. See here an excerpt of the output:

 ("C:\Program Files (x86)\MiKTeX 2.9\tex\latex\hyperref\hyperref.sty"
("C:\Program Files (x86)\MiKTeX 2.9\tex\generic\oberdiek\hobsub-hyperref.sty"
("C:\Program Files (x86)\MiKTeX 2.9\tex\generic\oberdiek\hobsub-generic.sty"))
("C:\Program Files (x86)\MiKTeX 2.9\tex\latex\oberdiek\kvoptions.sty")
("C:\Program Files (x86)\MiKTeX 2.9\tex\latex\hyperref\pd1enc.def")
("C:\Program Files (x86)\MiKTeX 2.9\tex\latex\00miktex\hyperref.cfg")
("C:\Program Files (x86)\MiKTeX 2.9\tex\latex\ltxmisc\url.sty")

Package hyperref Message: Stopped early.


Package hyperref Message: Driver (default): hdvips.

("C:\Program Files (x86)\MiKTeX 2.9\tex\latex\hyperref\hdvips.def"
("C:\Program Files (x86)\MiKTeX 2.9\tex\latex\hyperref\pdfmark.def"
("C:\Program Files (x86)\MiKTeX 2.9\tex\latex\oberdiek\rerunfilecheck.sty")))

Searched the stackexchange, found a thread, stating "you just need to install "hyperref"-lib over "mpm" ". Problem is can't install "hyperref" over mpm, because i neither can click on install nor on un-install, both remain grey. What to try next?

I desperatly need this beamer-class installed due to some work at university. Thanks for help, if you need additional information let me know!

  • 1) Have you tried doing all this with the admin versions of Package Manager if we're talking about a multiple user install? 2) Have you updated all packages with admin and not-admin update?
    – doncherry
    Sep 1, 2011 at 9:14
  • It seems that beamer is properly installed. Please, show us your document's preamble: that message usually has to do with incompatible packages.
    – egreg
    Sep 1, 2011 at 9:17
  • 3
    Package hyperref Message: Stopped early. is a normal and harmless message. Both beamer and hyperref are obviously installed correctly. Whatever your problem is it is something else. Sep 1, 2011 at 9:30
  • 1
    Feel free to add this as an answer and accept it, so that this question is "officially answered".
    – doncherry
    Sep 1, 2011 at 10:23
  • 1
    Ah, I forgot about that ... you'll have to wait another 6 hours: meta.stackexchange.com/questions/86185/…
    – doncherry
    Sep 1, 2011 at 11:22

1 Answer 1


(Originally posted as a comment by the OP user7581)

Problem solved: The beameruserguide says that i need to run the pdflatex command on the test.tex file. I've been trying with latex all the time. Now there is at least some output. Thanks anyways.

  • @user7581 would you like to accept the given answer to close this question?
    – Bobyandbob
    Sep 4, 2018 at 13:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.