I am using WinEdt version 9.0. I am using following packages among others:


However, when I run TeX -> PDF -> PDFLaTex the resulting PDF does not embed fonts in .eps figures. I found that ps2pdf will embed the fonts and set the recommended switches in Options -> ExecutionModes -> ps2pdf, but TeX -> PDF -> ps2pdf is grayed out and I cannot use it.

  • 1
    Unrelated to the quesrtion , but epsfig should be used at it is totally obsolete (it is a latex 2.09 package). Did you try converting your .eps file to .pdf format.? Epspdf-setup is a gui application, written in texlua, that does a fine job.
    – Bernard
    Oct 16, 2015 at 22:37
  • Thank you. I think I copied the usepackage directives from another file, that's how the package epsfig got included. It definitely seems like I have to look at another application to accomplish this, so, I will download the epspdf-setup as you suggest.
    – Tania
    Oct 16, 2015 at 22:43
  • Since I used overleaf.com before, I first tried to port my paper there, and everything is embedded now.
    – Tania
    Oct 16, 2015 at 23:24


Browse other questions tagged .