0

Using memoir, when I use \bigskip to separate sections from each other, on some pages it's a huge skip, on others it's much smaller, and the difference is obvious and noticeable. I'm using 5.5" x 3" page size, with 0.5" margins all around, so the content area is small. How can I avoid this?

5

Skips in TeX can stretch - this gives it the freedom to place page breaks in good positions, etc. In memoir the default setting for \bigskip is

12.0pt plus 4.0pt minus 4.0pt

i.e. 12pt with 4.0pt strech or shrink. You can prevent stretching using

\def\bigskip{\vspace{12pt}}

Having said that, some stretchable space is probably inserted before sections by default; I'd need to see an example code to be sure of the correct solution. Moreover, the need to tinker with settings like this is usually a sign that you are using the wrong document class, or that the class options haven't been set correctly. Again, with no example code it's difficult to say any more.

1
  • By default spacings in the memoir class are the same as those in the standard book and report classes. Oct 19 '15 at 17:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.