1

I do hope you are doing well and everything is all right.

I'm writing a paper for a journal, and it's nearly finished. unfortunately at the latest steps to finish it, I faced a problem which would be when I used

\footnote{text}

LaTeX itself used symbols instead of numbers. I think it's supposed numbers to be used genuinely. Is there any solution to this?

  • 4
    Hi! Welcome to TeX.SX. It's really impossible to answer without seeing your preamble, could you provide an MWE (meta.tex.stackexchange.com/questions/228/…). What I can say is, ordinarily, LaTeX uses numbers, which means it's probably been set up to use symbols somewhere along the line. If you've loaded a standardised template or document class this was likely deliberate – Au101 Oct 20 '15 at 23:08
  • 2
    Also, for future reference, while your question is very kindly and pleasantly posed, the Stackexchange network sees itself as a repository of information, provided by means of questions and answers. It doesn't see itself as a chatroom, forum, or bulletin board. For this reason, friendly hellos and thank yous (whilst nice) are usually seen as a distraction. The model of the site isn't me helping you personally with a problem you have, it's: here is a problem that one may encounter and here are its solutions. Then other people who have the same problem will be able to learn from one question – Au101 Oct 20 '15 at 23:12
  • 1
    LaTeX per default already uses numbers instead of symbols– try \documentclass{article} \begin{document} \footnote{text} \end{document}. => we need to see a complete example in order to give a good answer instead of just guessing… – clemens Oct 21 '15 at 12:10
  • BTW: if you're writing an article for a journal and are using their template they probably want symbols instead of numbers and will undo any changes anyway… – clemens Oct 21 '15 at 12:11
1
\renewcommand{\thefootnote}{\arabic{footnote}}

For more options, see: http://en.wikibooks.org/wiki/LaTeX/Footnotes_and_Margin_Notes

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.