2

<Alt-L>,<Alt-B>,<Alt-C> and <Alt-I> are four default alt key macros in vim latex-suite. However, I cannot used it in my mac. It only types ¬ ç ˆ respectively. May I know how to make it work?

3
  • Have you tried using cmd instead of alt? I'm not that familiar with vim, but often in the mac systems, alt gets substituted by cmd.
    – Moriambar
    Oct 21 '15 at 7:54
  • @ilFuria I tried cmd but get <D-i> or other strange results.
    – Joe
    Oct 22 '15 at 10:48
  • Sorry, then @Joe. It was worth trying.
    – Moriambar
    Oct 22 '15 at 15:44
1

I found that just adding set macmeta in .vimrc will work. It enables the mapping of meta key (alt/option) in macvim.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.