1

I would like the TeXstudio previewer to run "windowed", rather than "embedded". The "Configure/Build" screen claims to give me my choice, and changing from "Internal PDF Viewer (Embedded)" to "Internal PDF Viewer (Windowed)" works properly for the rest of the current session of TeXstudio. But, if I exit TeXstudio and restart it, then the previewer mode has mysteriously changed back to "embedded".

I am running TeXstudio version 2.10.2 under Windows 10. This issue doesn't seem to be a problem, say, with write permission on the ".ini" file, since changes to other settings are correctly remembered across sessions.

closed as off-topic by Stefan Pinnow, Mike Renfro, Mico, Zarko, Mensch Nov 27 '16 at 19:46

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Did you look at the .ini file? Maybe you can change the setting by hand there. Otherwise I guess that your question would be better suited for the TeXstudio forum or TeXstudio bug tracker. – jarauh Oct 23 '15 at 18:10
  • Thanks, @jarahu, for the suggestion -- I have reposted to the TeXstudio bug tracker. – Lyle Ramshaw Oct 23 '15 at 22:12
  • 1
    This bug has been fixed in TeXstudio 2.10.4. – Lyle Ramshaw Oct 31 '15 at 15:37
  • 1
    I'm voting to close this question because it is solved by updating TeXstudio. – Stefan Pinnow Nov 27 '16 at 18:44
  • 2
    I'm voting to close this question as off-topic because the bug was fixed in 2.10.4 as mentioned in comments. – Mike Renfro Nov 27 '16 at 18:44

Browse other questions tagged or ask your own question.