When I add graphics to my text (inside a float "figure") and then export to PDF, the picture is enlarged by something like 25% comparing to its original size.
While in the LyX file, the picture is shown as it is (original size).

What can I do to stop that from happening, instead of using "scale graphics" and setting it to 80% every time?

closed as unclear what you're asking by Torbjørn T., TeXnician, Zarko, clemens, Stefan Kottwitz Jun 5 '17 at 12:10

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    The size of graphics representation in the LyX GUI can be changed manually or switched off completely. See Tools -> Preferences. So it is independent from the LaTeX options you can set in the "insert graphics" popup. Maybe there is a LaTeX option for the preamble that resizes all graphics at once? – Horst Grünbusch Oct 25 '15 at 12:17
  • 2
    Please post a minimal example. Otherwise all we can do is fun. For more information, please read wiki.lyx.org/FAQ/MinimalExample – scottkosty Oct 26 '15 at 4:36

Browse other questions tagged or ask your own question.