0

I am receiving the following error message from pdfTeX:

!pdfTeX error: pdflatex (file pplr8r): Font pplr8r at 600 not found ==> Fatal error occurred, no output PDF file produced!

when I compile the following minimal working example (MWE):

\documentclass{article}
\usepackage{lmodern}
\usepackage{mathpazo}
\begin{document}
\begin{equation}
c = a + b
\end{equation}
\end{document} 

I am trying to compile using TeXmaker with MikTeX on Windows 7. I manage to compile this MWE, when I run TeXmaker as administrator. However, I would like to run it as a normal user. Does someone know how to solve this problem?

I do not think that the answer to my questions can be related to the one from PdfTeX error: pdflatex (file ecbx0800): Font ecbx0800 at 600 not found

  • Why are you using lmodern and mathpazo? Never compile with admin privileges! This sounds like a permissions problem but I don't know Windows. I assume it has something like permissions, though. Or you need to update the font maps for your user? – cfr Nov 4 '15 at 0:57
  • I want. to use mathpazo. I tried to add lmodern to try to make it work but it didn't. It seems like a permission problem which I have no idea how to solve. – Cybernetician Nov 4 '15 at 0:59
  • 1
    Probably you just need to run updmap. See this question. If you comment out mathpazo in the meanwhile, it'll likely work in the interim. – cfr Nov 4 '15 at 1:01
1

Since it works when you compile as an administrator, it is likely that you simply need to run updmap. See this question for details.

Note that this answer is specific to MikTeX. If you are using TeX Live, you should not run updmap. If you are using TeX Live, see my question and answer for information about why you shouldn't do this, as well as instructions for recovery if you read that discussion too late.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.