1

(1) I am in section* mode in LyX. I am using (article) class. Everything seems fine except the font. It's all in bold. How can I undo this? I do not want bold font to be the default every time I am in a section* or subsection*.

Here's the source:

\begin{doublespace}

 \section*{1. Introduction. {\normalsize{Let $\left\{ x:0\le x<1\right\} $
 be the compact group of real numbers modulo 1. Any irrational element
 $\theta$ in this set has a continued fraction representation 
 \begin{eqnarray*}
 & \frac{1}{a_{1}+\frac{1}{a_{2}+\frac{1}{a_{3}+\frac{1}{\ddots}}}}
 \end{eqnarray*}

Here's the PDF: enter image description here

(2) Is the default font style in (article) the same as (article ams)? If not, how can I use the font style in ams while using (article)? The reason I ask is because when I tried to convert the class to ams too many errors were preventing me from obtaining a PDF. Hence I plan on remaining in article.

  • It looks like it's been a while since you've upvoted or accepted any answers to your questions. Please consider upvoting (and possibly accepting) those answers that you believe have been helpful. – Mico Nov 8 '15 at 10:01
2
  • Don't include too much in the argument of \section; here, only the word Introduction seems to belong in sectioning header.

  • Don't use eqnarray -- it's a badly deprecated command.

  • Consider loading the amsmath package and using \cfrac (instead of \frac) to typeset continued fractions.

  • Don't overuse \left and \right.

  • Not modified from your example code, but probably worth changing as well: Instead of \section*{1. Introduction}, you should almost certainly write \section{Introduction}. By all means, let LaTeX keep track of things such as section numbers.

enter image description here

\documentclass{article}
\usepackage{amsmath}
\begin{document}
\section*{1. Introduction}

Let $\{ x:0\le x<1\}$ be the compact group of real numbers modulo~1. Any irrational element $\theta$ in this set has a continued fraction representation 
\[
\cfrac{1}{a_{1}+\cfrac{1}{a_{2}+\cfrac{1}{a_{3}+\cfrac{1}{\ddots}}}}
\]
\end{document}

Addendum: If you switch the document class from article to amsart (but leave all other code unchanged), you'll get the following look:

enter image description here

The main differences are: (i) the section header is centered and is set in small-caps and (ii) the first line of the paragraph following the sectioning header is indented (in the amount of \parindent).

  • It also seems weird to me to use the unnumbered \section* command with an explicit number as in "1. Introduction". – LucaD Nov 8 '15 at 8:35
  • When I enter my whole document into ams, it fails to give me a PDF. Too many things need to be edited. – The Substitute Nov 8 '15 at 8:35
  • 1
    @TheSubstitute I think it was not because of \section*, but because you put the whole content of the section as its argument, making it the section title (and this is why it was all bold). – LucaD Nov 8 '15 at 8:44
  • 1
    @TheSubstitute - I'm afraid I can't provide LyX-related advice, since I've never used LyX myself. May I suggest you post a new query for LyX-related matters? E.g., "how do I enter the instruction \usepackage{amsmth} in a LyX document?" – Mico Nov 8 '15 at 8:53
  • 1
    I did not read closely, but perhaps Document > Settings > Math Options can be useful. amsmath should be set to load automatically. If you use ERT though and need amsmath in the ERT, then you might need to set amsmath to "Load always". – scottkosty Nov 8 '15 at 20:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.