1

I'm trying to use latexdiff-so on a document using the two-column Elsevier style. Unfortunately, latexdiff does not respect the column boundaries, and as a result some changes overflow deep from the left into the right column. Is there any way to fix this?

  • It is hard to say without a MWE but this probably is relates to citations because ulem does not play that well with citation commands. Try using -t CFONT (will lose you the underline and strike-out but still get color highlighting) or --disable-citation-markup option (changes to citations are no longer marked up with this) – frederik Nov 9 '15 at 13:50
  • No, the problematic line contains inline equations, but no citations. I'll try the options you mentioned later today, and see if I can put together a MWE. Thanks! – akid Nov 10 '15 at 7:26
1

I have fixed the offending text by manually adding a line break in the output of latexdiff.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.