2

Package error

When I try to compile the tex file template I see this error What could the reason be? And how can I solve it?

3

The error says that a package used by the file is missing i.e. not installed yet on your TeX distribution.

TeXstudio ask you to download and install the package. In this case, I'll say you should install it.

You have to keep in mind that some TeX distribution (MikTeX for example), does not download all the package at the first install but do it when needed (which is the case here).

1
  • @Sowmya you're welcome. If you find this answer helpful, you can validate it using the tick on the left side ;-) – Romain Picot Nov 30 '15 at 8:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.