0

I have installed el Capitan on mac. After reinstalling TeX and TeXshop synch doesn't work. How can I fix this?

2
  • Reconfiguring TexStudio after upgrade to OS X El Capitan deals with TeXStudio. I was asking about TeXShop. The fixes mentioned for TexStudio don't work for me.
    – steve
    Nov 29, 2015 at 6:41
  • Ok, could you provide additional information/error, please?
    – rebatoma
    Nov 29, 2015 at 9:38

1 Answer 1

1

To solve this problem, open preferences in TexShop settings, then under the Engine page specify the following path: /Library/TeX/texbin instead of the previous /usr/texbin. Then, at the end, save the new setting by pressing ok.

1
  • I tried but this does not fix the problem
    – steve
    Nov 29, 2015 at 6:35

Not the answer you're looking for? Browse other questions tagged or ask your own question.