2

It happens yesterday, and is really annoying and drives me crazy.

When I type Chinese brackets in texstudio, it becomes like this

enter image description here

What is going on here? There is no such problem before. Even I reinstalled texstudio, the problems remains.

  • @Herbert It is indeed the font problem, change a chinese font solve the problem. Thank you very much! – user15964 Dec 5 '15 at 10:48
  • I'll change it into an answer, then we can close the question – user2478 Dec 5 '15 at 10:50
1

Change the font of the editor, eg Lucida Sans:

  Options-> Configure Texstudio->Editor.
  • Hi, Herbert, there is a mistake. As I tested, Lucida Sans Typewriter is not OK. Lucida Sans is ok, or change to a chinese font will solve the problem. – user15964 Dec 5 '15 at 12:27
  • it was only an idea. I'll correct it. – user2478 Dec 5 '15 at 14:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.