2

So I updated to El Capitan and I reconfigured the Latex paths from /usr/bin/ to the /Library/Tex/ etc. and my document compiles fine, with no error messages in the screen output, EXCEPT certain .eps figures just simply do not show up in the document.

I've tried:

  • changing the order of the Figures and it seems the first two figures (whichever I specify) are the only ones that show (so it's not an issue with the figures/.eps files themselves)

  • compiling a .tex file, which worked and showed all figures before the El Capitan update and sure enough, only about 2-3 figures showed compared to the 20 or so that are meant to show.

  • changing the sizes of the figures, whether they go across both columns or just one and that has no effect.

  • pdflatex instead of latex, dvipdfm and the output is the same.

Anyone ideas what's going on?

  • 1
    Welcome to TeX.SX! Please help us help you and add a minimal working example (MWE) that illustrates your problem. Reproducing the problem and finding out what the issue is will be much easier when we see compilable code, starting with \documentclass{...} and ending with \end{document}. Specially considering a specific class. Also, just in case, have you tried deleting the .aux file? Sometimes when I can't think of what to try this the last on my list, never hurt trying. – G. Bay Dec 8 '15 at 23:31
1

Did you try updating all your packages through TexLive? I had a few strange problems with El Capitan, but since I updated TexLive everything is working properly.

  • I guess this is more a comment than an answer...? – Stefan Kottwitz Dec 9 '15 at 8:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.