I would like an unmarked footnote in my title. When I enter the footnote in the title, it does not appear in my PDF. How can I insert an unmarked footnote in the title which appears on the bottom of the first page?



%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% Textclass specific LaTeX commands.




  • What do you mean with ‘ an unmarked footnote’?
    – Bernard
    Dec 13, 2015 at 11:50
  • with amsart, the \thanks command (associated with an author, not the title) gives an unmarked footnote at the bottom of the first page. this command and its associated text should be entered after the author, not within the \author argument. Dec 13, 2015 at 13:52
  • @Bernard I don't want a number or asterisk to appear in the PDF that refers to the footnote. Dec 13, 2015 at 19:24

1 Answer 1



If you want a unmarked footnote in the first page, do not use a LyX footnote within the title ( = \thanks{}) but a \footnotetext{} in a ERT box. It can work better (i.e., wihout small caps) after the \maketitle in the first line of the normal text environment.

To avoid the mark (0 in this case) you can \let\thefootnote\relax (i.e, \thefootnote do nothing) but only for this \footnotetext if you want normal footnotes after that. See Footnote without a marker for another ways.

LaTeX version:

\title{My AMSART Title}
{\let\thefootnote\relax\footnotetext{This is my unmarked footnote.}}
My article text.%
\footnote{A marked footnote.}
  • I didn't realize there was a "Thanks" option in Front Matter. If using this mode, the outcome is an unmarked footnote on page 1. Dec 14, 2015 at 22:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.