I have little doubt, usually, in the Linux Libertine font with LaTeX / pdflatex, but a couple of weeks ago, the following happened to me: I have the file with the following test.tex

\emph{Texto de prueba enfatizado} y no \textit{enfatizado}

compile it without problems, but I want to make small booklets pdfpages with the following file booklet.tex


and compile it via pdfLaTeX, and see in .aux this line:

pdfTeX warning: pdflatex.exe (file c:/texlive/2011/texmf-dist/fonts/type1/publi
c/libertine/fxli.pfb): glyph `a' undefined

I can not see the characters in italics or emphasized, but if change to lualatex booklet.tex, it WORKS OK, why is this happening? Is it a pdfpages package problem? or is my configuration? Using TeXLive 2011 (updated) in Win XP 32 SP3.

  • It's not necessary to add "[solved]" to the question title -- accepting an answer marks the question as solved.
    – lockstep
    Nov 16, 2011 at 21:52

1 Answer 1


Use in the document with pdfpages \pdfinclusioncopyfonts=1. (The source of the problem is that two fonts of libertine now have the same internal fontname, and this leads to problems).

  • Too many billions of thanks (took days thinking) and I dont know LuTeX (for now) in depth Sep 13, 2011 at 18:39
  • 5
    To avoid misunderstandings: \pdfinclusioncopyfonts is a work-around. It forces pdftex to include the fonts even if it thinks that they have already been included before. The real solution would be to correct the internal font names. You don't get the problem with luatex as the libertine package use with luatex the open type versions of the fonts. Sep 14, 2011 at 8:07
  • Thanks for the explanation, in general use pdfTeX (and not LuaTeX) for adjustment of text (microtype). I will update as soon as I LuaTeX of the time to read the documentation, apparently is more powerful than pdfTeX in some ways. Sep 14, 2011 at 11:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .