0

I'm a TeX newbie, and I try to edit a template tex class file, but I can't find where the header section is defined. It looks like this:

output

but I want to remove it completely and edit the header from the .tex file. I was able to clear the footnote although.

Can someone inform me if removing it is at least possible, because I spent more time trying to removing it than I would like to admit.

5
  • Welcome to TeX.SX! This looks like the output from the crop package
    – user31729
    Commented Dec 17, 2015 at 21:21
  • Are you using the draft option when loading the class?
    – cfr
    Commented Dec 17, 2015 at 21:25
  • 2
    As @ChristianHupfer says, this is probably what's responsible: \AtBeginDocument{ \RequirePackage[cam,center]{crop} \paperwidth=8.125in \paperheight=10.875in \renewcommand*\CROP@horigin{-.5truein} \renewcommand*\CROP@vorigin{-.5truein} }%. Substituting \AtBeginDocument{ \paperwidth=8.125in \paperheight=10.875in }% would work. BUT the only reason to use this class is to conform with conference/journal submission/publication requirements. If you are submitting/publishing with a conference/journal, you ought NOT change the class. If not, it would be better to use a more flexible class.
    – cfr
    Commented Dec 17, 2015 at 21:30
  • @cfr Wanna answer?
    – Johannes_B
    Commented Feb 22, 2016 at 12:32
  • @Johannes_B Well.... I converted my comment, if that counts. ;)
    – cfr
    Commented Feb 22, 2016 at 17:41

2 Answers 2

3

As ChristianHupfer noted, this is probably what's responsible:

\AtBeginDocument{% 
  \RequirePackage[cam,center]{crop}% 
  \paperwidth=8.125in 
  \paperheight=10.875in 
  \renewcommand*\CROP@horigin{-.5truein}% 
  \renewcommand*\CROP@vorigin{-.5truein}% 
}% 

Substituting

\AtBeginDocument{%
  \paperwidth=8.125in 
  \paperheight=10.875in 
}%

would work. BUT the only reason to use this class is to conform with conference/journal submission/publication requirements. If you are submitting/publishing with a conference/journal, you ought NOT change the class. If not, it would be better to use a more flexible class.

0
0

Just put noinfo in the crop options:

\RequirePackage[cam,center,noinfo]{crop}

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .