0

I want to deploy XeTeX for betting OpenType Fonts and I have this problem. Thanks for the reply.enter image description here

1
  • 2
    You seem to have called xetex instead of xelatex. Beside this: To create a missing format (a "memory dump") go to miktex settings (admin), tab format, select the format and click on build. If you get an error: copy the log and ask for help. Dec 21, 2015 at 9:42

1 Answer 1

1

You must have installed font Nakula. After installing font you can use your code and compile with xelatex

\documentclass[12pt]{article}
\usepackage{fontspec}
\newcommand\dn{\catcode`\~=12
\fontspec[Script=Devanagari,%
Mapping=velthuis-sanskrit]{Nakula}}
\begin{document}
{\dn
atha ga.nitapraarambhe.abhii.s.tadevataa.m naaskaroti|
\begin{itemize}
\setlength{\itemsep}{0mm}
\item nanu pratyadhyaayamabhii.s.tadevataapra.natipratij~nota
granthaarambhe k.rtanamaskaare.naabhii.s.tasiddhirbhavati|
punari.s.tadevataanamaskaare.na ki.m saadhya.m|
\item ucyate divya.m hyatitndriya.m j~naana.m ga.nita.m
\end{itemize}
\end{document}

OUTPUT:

nakula

2
  • I installed a font, but it's still not working. I think it's a mistake to seek fonts or something. And the present is still the same error in the compilation as img. Dec 21, 2015 at 11:57
  • In my system it works perfectly.
    – murugan
    Dec 21, 2015 at 13:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.