1

I'm having such a weird problem with texmaker. I'm running many files. One of the files contains a lot of subfiles (i.e. chapters, figures, tables, ...). Once I close this big file and run another independent file, Texmaker is still running the big one. I have to close the entire application to run another file. I have no idea why Texmaker is still remembering the old one. This only occurs with running the big file (i.e. thesis file), therefore, it is difficult to provide such MWE. The operating system in my case is Windows.

  • Have you marked it as a "Master Document", or are you running the files as a session (saved as a tks-file)? – René B. Christensen Dec 21 '15 at 18:34
  • What do you mean by marking it as a Master Document? – CroCo Dec 21 '15 at 18:37
  • Open TexMaker, load the document you want to compile. Now select options from the top menus and choose "Normal Mode" (the second choice. ) – R. Schumacher Dec 21 '15 at 21:47
  • @R.Schumacher, it worked. Thank you. Could you please add it an answer so that I can accept it. – CroCo Dec 21 '15 at 21:50
2

Open TexMaker, load the document you want to compile. Now select options from the top menus and choose "Normal Mode" (the second choice. )

Followup Suggestion: Please open the documentation or help files for any IDE you use for LaTeX, as each of them have some very unique features which often can save you both frustrations and time.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.