2

I keep unchecking the indentation box in the lyx paragraph settings, but after I apply the change, and go back to my work, it never seems to work. I will then write a new line, and press enter and it automatically indents the next line.

When this happens, I go back to the paragraph settings only to see the indentation box is checked.

This happens for all of the paragraphs settings, not just the indentation. For instance, I also tried to change the justification and the line spacing, but it never seems to work when I apply the changes.

Is there a way to fix this bug, or should I just uninstall lyx and try to download it again?

3

When you right click in a paragraph and choose paragraph settings, those settings apply only to that paragraph. To make global changes, go to Document --> Settings --> Text layout.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.