2

I have been merrily going along proofreading and typesetting, but now this:

(./id003.aux)
xdvipdfmx:fatal: CID count > 65535
 Output file removed.
 )
Error 256 (driver return code) generating output;
file id003.pdf may not be valid.
SyncTeX written on id003.synctex.gz.
Transcript written on id003.log.

What is causing this error? I took a look at Error 32512 (driver return code): the result is the same but I am not using the CL. I am using MacTex 2015 on El Capitan and Texshop 3.59. I have produced pdf's all morning on this set-up, but not anymore.

Changing the font (from one otf font family to another) worked; but I thought I could use system fonts with XeLaTeX?

Update: I spoke too soon. Changing the font worked for two or three runs; but now the new font (Baskerville) has stopped working. Changing the font (again) generates a pdf; the solution cannot be to change fonts each time a new pdf is desired.

4
  • presumably, although you don't say, you are using xetex, do you get any warnings from xetex that suggest why xdvipdfmx could not generate output? Jan 12, 2016 at 10:58
  • putting that error xdvipdfmx:fatal: CID count > 65535 into the search on this site has several hits, You don't say which fonts you are using but I suspect that you have a duplicate of this tex.stackexchange.com/questions/219960/xdvipdfmx-error Jan 12, 2016 at 11:01
  • This solution "\usepackage[no-math]{fontspec}" doesn't work.
    – user26732
    Jan 12, 2016 at 11:15
  • @DavidCarlisle No warnings, just this error message after all the pages compiled (if [1-xx] means that a page compiled).
    – user26732
    Jan 12, 2016 at 11:38

0

You must log in to answer this question.

Browse other questions tagged .