1

I installed the basic Miktex 2.9 Version (64-bit) on a new Computer (Windows 10). I opened 'new from template', chose 'Basic LaTeX documents' and then 'article.tex'. When I want to compile the document (I haven't changed anything on the template), I get the following Console output:

This is pdfTeX, Version 3.14159265-2.6-1.40.16 (MiKTeX 2.9 64-bit)
entering extended mode
(untitled-2.tex
LaTeX2e <2015/10/01> patch level 2
Babel <3.9m> and hyphenation patterns for 69 languages loaded.
("C:\Program Files\MiKTeX 2.9\tex\latex\base\article.cls"
Document Class: article 2014/09/29 v1.4h Standard LaTeX document class
("C:\Program Files\MiKTeX 2.9\tex\latex\base\size11.clo"))
("C:\Program Files\MiKTeX 2.9\tex\latex\base\inputenc.sty"
("C:\Program Files\MiKTeX 2.9\tex\latex\base\utf8.def"
("C:\Program Files\MiKTeX 2.9\tex\latex\base\t1enc.dfu")
("C:\Program Files\MiKTeX 2.9\tex\latex\base\ot1enc.dfu")
("C:\Program Files\MiKTeX 2.9\tex\latex\base\omsenc.dfu")))
("C:\Program Files\MiKTeX 2.9\tex\latex\geometry\geometry.sty"
("C:\Program Files\MiKTeX 2.9\tex\latex\graphics\keyval.sty")
("C:\Program Files\MiKTeX 2.9\tex\generic\oberdiek\ifpdf.sty")
("C:\Program Files\MiKTeX 2.9\tex\generic\oberdiek\ifvtex.sty")
("C:\Program Files\MiKTeX 2.9\tex\generic\ifxetex\ifxetex.sty")
("C:\Program Files\MiKTeX 2.9\tex\latex\geometry\geometry.cfg"))
("C:\Program Files\MiKTeX 2.9\tex\latex\graphics\graphicx.sty"
("C:\Program Files\MiKTeX 2.9\tex\latex\graphics\graphics.sty"
("C:\Program Files\MiKTeX 2.9\tex\latex\graphics\trig.sty")
("C:\Program Files\MiKTeX 2.9\tex\latex\00miktex\graphics.cfg")
("C:\Program Files\MiKTeX 2.9\tex\latex\pdftex-def\pdftex.def"
("C:\Program Files\MiKTeX 2.9\tex\generic\oberdiek\infwarerr.sty")
("C:\Program Files\MiKTeX 2.9\tex\generic\oberdiek\ltxcmds.sty"))))
======================================================================

Unfortunately, the package booktabs could not be installed.Please check the log >file:
C:/Users/kleng/AppData/Local/MiKTeX/2.9/miktex/log/miktex-pdftex.log
======================================================================


! LaTeX Error: File `booktabs.sty' not found.

Type X to quit or <RETURN> to proceed,
or enter new name. (Default extension: sty)

Enter file name: 

I tried earlier on to install the complete version twice, both times it timed out.

  • You have a basic install, meaning many of the non-basic packages are missing. You can choose to let MikteX install missing packages, install missing packages by hand using the package manager, or install all available packages using the package manager. – Johannes_B Jan 17 '16 at 14:16
  • Hint: LaTeX for complete novices – Johannes_B Jan 17 '16 at 14:16
  • 1
    Compile once on the command line, or install booktabs with the package manager (close texworks while doing this). See also tex.stackexchange.com/questions/108447/… to learn how to update your system. – Ulrike Fischer Jan 17 '16 at 14:17
  • I've just started downloading packages manually, that is going to take a very long time though! I thought packages in the basic version were supposed to be installed "on the fly"? I did have a window asking me if I wanted to install the package and clicked 'yes', but the package was not found. Ulrike what do you mean by 'Compile once on the command line'? Have you got any idea why I couldn't download the complete Version? I have been working in Latex for many years, but I'm a bit of an IT-idiot and always had troubles getting it running when I've changed my Computer... – Annick Biver Jan 17 '16 at 16:49
  • I now received a message saying the update operation will no be cancelled. I could only click 'ok'. So the program had downloaded the packages up to the letter c (not exactly, it stopped with cgreek language support or sth like that. When I tried to manually install the remaining packages I got the following message: 'MikTeX Problem Report Unknown archive file size. Data: package="uadocs" '. – Annick Biver Jan 17 '16 at 17:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.