0

In my document both the right and left margins are set to 3cm:

\documentclass[11pt,a4paper]{article}
\usepackage[T1]{fontenc}                
\usepackage[utf8]{inputenc}             
\usepackage[english,italian]{babel}
\usepackage[left=3cm, right=3cm, top=3cm, bottom=3cm]{geometry}
\begin{document}

\title{Title}
\author{Name}
\date{22 dicembre 2015}

\maketitle

\section{Section name}
Text
\end{document}

The problem is that when I print the document out, the left margin measures 3.3cm and the right 2.7cm. I set Page scaling: none in the printer options, but it does not work. I also tried removing the tick to Auto Rotate and center.

enter image description here

enter image description here

  • Apparently the printer driver applies a shift of 3mm to the right. Did you try with documents produced with other software? – egreg Jan 25 '16 at 21:28
  • Ubuntu 14.04. The .log file says This is pdfTeX, Version 3.1415926-2.5-1.40.14 (TeX Live 2013/Debian) (format=pdflatex 2014.12.30). Besides it says LaTeX2e <2011/06/27> and File: size11.clo 2007/10/19 v1.4h Standard LaTeX file (size option) – Marco Jan 25 '16 at 21:30
  • @egreg Do you suggest printing a document (downloaded for example from the internet)? If so, I would not know what the real margin is and see if it is printed out well. – Marco Jan 25 '16 at 21:36
  • Maybe some document you produce with some software such as LibreOffice which you can control the margins of. – egreg Jan 25 '16 at 21:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.