0

I am trying to include a publication and want to preserve the names of all authors (I do not want to cite a particular paper just mention it in a list of publications). This question is similar but has not received a definite answer.

The content of the .bib file is:

@Misc{misc2,
  Title                    = {Title},

  Author                   = {A. Author1, B. Author2, C. Author3, D. Author4},
  Year                     = {2015}
}

but only the first author is shown.

  • 1
    If you use biblatex, load it with the maxnames=99 option (that seems a sensible bound). – Bernard Jan 28 '16 at 23:12
1

As Bernard mentioned already, maxnames is a command which should solve your issue. Here's a thread with a full example.

NOTE: maxnames is the setting to change this behavior in your entire document whereas maxbibnames only refer to the bibliography.

Hope this helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.