1

Space between

I have this situation on Latex. How can I eliminate this space between the \section{PESTA} and the tabular?

\subsection{PEST+A}
\begin{tabular}{ |p{5cm}|p{10cm}|  }
 \hline
 \multicolumn{2}{|c|}{PEST+A} \\
 \hline
 ...

How can I solve this?

  • 5
    Please post fully working examples of your code. Your problem is not reproducible - there's no gap over here. Maybe it's because of a missing package? Maybe you want to try to wrap the tabular environment into a table environment and then force it to the position with \begin{table}[H]. – Octopus Feb 4 '16 at 15:26
  • 1
    What happens if you insert the instruction \raggedbottom immediately before \begin{document}? – Mico Feb 4 '16 at 15:57
  • 1
    What follows this table? I'm guessing another table that is fairly large. – Werner Feb 4 '16 at 16:37
  • @Mico your solution solves the problem :) Thanks!! Put in the answer ;) – PRVS Feb 5 '16 at 10:48
  • 1
    @PRVS - Glad to know that my suggestion/guess was on target. Per your request, I've re-posted it as answer. – Mico Feb 5 '16 at 10:51
1

(Earlier comment re-posted as an answer.)

It looks like your document uses the \flushbottom setting. To change this, insert the instruction

\raggedbottom

immediately before \begin{document}.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.