5

I am not able to get the text next to the image. As you can see, it is shifted downward. p.s. columns width can be changed.

\documentclass[14pt,handout,t]{beamer}
\usepackage{lmodern}
\addtobeamertemplate{frametitle}{\vspace*{2cm}}{\vspace*{1mm}}
\geometry{paperwidth=297mm,paperheight=210mm}
\usepackage{graphicx}
\usepackage{lipsum}
\setbeamersize{text margin left=100pt,text margin right=100pt}
\begin{document}

\begin{frame}
\frametitle{\textbf{Title}}
  \begin{columns}
    \begin{column}{0.3\textwidth}
      \includegraphics[width=\columnwidth]{example-image-1x1}
    \end{column}
    \begin{column}{11cm}
      \begin{itemize}
        \item \lipsum[2]
        \item \lipsum[3]
      \end{itemize}
    \end{column}
  \end{columns}
\end{frame}
\end{document}

enter image description here

4

The reference point of an image is at its bottom.

Add some space in the left column, \vspace{\topsep} is the same as what's added by the itemize environment in the right column. In other cases you can use \vspace{0pt}.

\documentclass[14pt,handout,t]{beamer}

\usepackage{lipsum}
\geometry{paperwidth=297mm,paperheight=210mm}
\setbeamersize{text margin left=100pt,text margin right=100pt}

\begin{document}

\begin{frame}
\frametitle{\textbf{Title}}

\begin{columns}

\begin{column}{0.3\textwidth}
\vspace{\topsep}

\includegraphics[width=\columnwidth]{example-image-1x1}%
\end{column}

\begin{column}{0.65\textwidth}
\begin{itemize}
\item \lipsum[2]
\item \lipsum[3]
\end{itemize}
\end{column}

\end{columns}
\end{frame}

\end{document}

enter image description here

5

With \begin{columns}[T] you can have the columns aligned to the top.

\documentclass[14pt,handout,t]{beamer}
\usepackage{lmodern}
\addtobeamertemplate{frametitle}{\vspace*{2cm}}{\vspace*{1mm}}
\geometry{paperwidth=297mm,paperheight=210mm}
\usepackage{graphicx}
\usepackage{lipsum}
\setbeamersize{text margin left=100pt,text margin right=100pt}
\begin{document}

\begin{frame}
\frametitle{\textbf{Title}}
  \begin{columns}[T]
    \begin{column}{0.3\textwidth}
      \includegraphics[width=\columnwidth]{example-image-1x1}
    \end{column}
    \begin{column}{11cm}
      \begin{itemize}
        \item \lipsum[2]
        \item \lipsum[3]
      \end{itemize}
    \end{column}
  \end{columns}
\end{frame}
\end{document}

enter image description here

3
  • I had tried t but it it had not worked. Hence it was T and not t. Thank you. – Marco Feb 4 '16 at 20:32
  • I am a little bit puzzled because T, as you said, works; t does not, while the manual at page 25 says "Trying this, he is not quite satisfied with the result as the block on the left has a different height than the one on the right. He thinks it would be nicer if they were vertically top-aligned. So he adds the [t] option to the columns environment." – Marco Feb 4 '16 at 20:39
  • @Marco From page 125: T is similar to the t option, but T aligns the tops of the first lines while t aligns the so-called baselines of the first lines. If strange things seem to happen in conjunction with the t option (for example if a graphic suddenly “drops down” with the t option instead of “going up,”), try using this option instead. – samcarter_is_at_topanswers.xyz Feb 4 '16 at 20:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.