0

I know that latex doesn't automatically insert new lines in math mode, so the way to prevent margin overflows is to use the align mode, and manually add newlines. But this sometimes leads to equations overflowing the bottom margin like so (margins displayed using 'showframe'):

Bottom margin overflow

I couldn't find way to prevent this from happening (I know it isn't really a big problem, but it doesn't seem ideal). And searching for this just brings up results regarding side margin overflows.

2

Since you have shown no code it is hard to be definite but it is not clear that the setting is not ideal (that is within user specified limits) It may be that the page is over-full, in which case Tex would have warned, but over-full pages are not that common.

It looks to me that you are just seeing the display extend below the bottom baseline of the page. The amount that that is allowed is a parameter \maxdepth. You can set that to any value, but you probably do not want to set it to 0pt (which would prevent anything going below the line in your image) as that would prevent pages breaking with a letter such as g on the last line.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.