0

I have a book, with an index. In the preamble I'm using \makeindex and then, at the end of the book, I'm saying \printindex. Works fine and prints the index in two columns. However, the first column of the first index page flows way below the bottom border of the page. See the picture:

enter image description here

I'm seeing this in log:

Overfull \vbox (90.07774pt too high) has occurred while
\output is active [220] [221] [222])

closed as unclear what you're asking by egreg, user31729, user13907, Mensch, Svend Tveskæg Mar 9 '16 at 23:23

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Can you see anything strange in the .ind file? What options are you passing for making the index? – egreg Feb 8 '16 at 7:42
  • @egreg nope, nothing strange there.. I'm not passing any options, just \makeindex – yegor256 Feb 8 '16 at 17:06
  • 1
    Sorry, but I've never seen something like this; a minimal example is needed, but I know it may be difficult. – egreg Feb 8 '16 at 17:31
  • @egreg see my own answer... I fixed the problem but maybe you can shed some light on the real cause of it.. thanks. – yegor256 Feb 8 '16 at 18:19
  • @yegor256 -- and what was the fix that restored the first column to the desired length? – barbara beeton Mar 9 '16 at 22:41
0

I fixed this by moving \setlength{\topskip}{0mm} from document body into preamble. Have no idea why, but this was the problem.

  • 1
    You shouldn't set \topskip to 0 to begin with – egreg Feb 8 '16 at 18:33

Not the answer you're looking for? Browse other questions tagged or ask your own question.