0

I am using this packages to write with Romanian diacritics:

\usepackage[T1]{fontenc}
\usepackage{ucs}
\usepackage[utf8]{inputenc}
\usepackage[romanian]{babel}

The problem is that it worked before with this setting, now it doesn't work. What is the problem? Can someone help me? Sometimes works, sometimes doesn't.

closed as off-topic by yo', barbara beeton, Mico, user13907, Jesse Feb 20 '16 at 16:53

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    I think you shouldn't load ucs at all. But it's only a guess, please, provide a full minimal example (MWE) on which we can find the problem. – yo' Feb 20 '16 at 15:38
  • 1
    Actually I am using Atom to build latex files, and I have switched to use another package. Work well now. Thanks. – PlugaruT Feb 20 '16 at 15:46
  • 4
    I'm voting to close this question as off-topic because the OP has solved it himself. – yo' Feb 20 '16 at 15:48
  • 1
    It is probably relevant that the Romanian diacritics were added to inputenc's utf8 option in the October 2105 LaTeX Release. – David Carlisle Feb 20 '16 at 16:13
2

As documented in ltnews 23, Support for romanian comma under accented letters ȘșȚț was added to inputenc in the 2015/10/01 release, so with current releases, no additional definitions are needed and the following works:

\documentclass{article}
\usepackage[T1]{fontenc}
\usepackage[utf8]{inputenc}
\usepackage[romanian]{babel}

\begin{document}

these: ȘșȚț

\end{document}

Not the answer you're looking for? Browse other questions tagged or ask your own question.